WhatsApp deja de funcionar desde hoy en estos móviles…

Según los requisitos del sistema -recientemente actualizados-, a partir de este 1 de enero de 2021 para poder seguir usando el servicio de mensajería instantánea debes tener un dispositivo que funcione con iOS 9 o Android 4.0.3 -o versiones superiores en ambos casos-.

¿De qué teléfonos hablamos? Esta restricción excluye móviles tan populares como el iPhone 4, el Samsung Galaxy S2 y el Droid Razr. La mayoría de los dispositivos afectados tienen alrededor de diez años y ya no son compatibles con las actualizaciones del sistema operativo.

Este no es un caso aislado: el año pasado, la compañía también eliminó los dispositivos con Android, iOS y Windows Phone más antiguos de su lista de dispositivos compatibles.

Si tienes un dispositivo antiguo, pero puedes seguir actualizando el sistema operativo, hazlo ahora para cumplir con los nuevos requisitos de WhatsApp.

Puedes verificar tu versión de Android y si hay actualizaciones disponibles en ‘Configuración’ y después en ‘Acerca de este teléfono’. Los usuarios de iPhone pueden hacer lo mismo en ‘Ajustes’, ‘General’ y ‘Actualización de software’.